Home > Asus A7n8x > ASUS A7N8X Can Not Reboot

ASUS A7N8X Can Not Reboot

Gotta hold the power button 5 secs before it will shut down. Explain xfifnitywifi [ComcastXFINITY] by JJ Johnson321. Get the answer CrashmanJan 6, 2003, 2:08 PM Actually I'm not hearing about major problems with that model board, but it is possible you got a defect.You're posting in a Reset BIOS2. Source

JonathanFJan 6, 2003, 3:59 AM I just received fron Newegg my ASUS A7N8X Motherboard with the Revision 1001.G BIOS, an AMD Athlon 2800+ CPU, and an AMD approved Tailsol CPU Heatsink No errors, no warning..just shuts down. avoid foolish controversies and ... Posts: 4,274 What do you mean by "it wants to shut down" ? http://www.techspot.com/community/topics/asus-a7n8x-deluxe-will-not-boot.10665/

After going component by component I narrowed it down to being the M-Board and RMA'd for replacement. Was doing it by SPD before. Did you take off the HS and look at the CPU. definitely read the manual to see the illustrations for doing this.

Unless there's something I can change in my memory settings. I've left most fo the BIOS settings on AUTO, but then tried a few different settings too. I think the extra mounting post under the board grounded it out, and smoked something. Working on trying to get my old Abit AV8 with a new A64 3500 to boot.

Try the old ram one stick at a time in different slots. Back to top #12 strukt strukt Advanced Member Advanced Member 1,613 posts Location:Ontario Posted 25 June 2007 - 01:29 AM Have you tried a different monitor? If you accept cookies from this site, you will only be shown this dialog once!You can press escape or click on the X to close this box. I plugged the CPU into a friends system and it worked fine.

Bob #9 HowAboutBob, Jan 6, 2003 Pjotr Member Joined: May 22, 2000 Messages: 67 Likes Received: 0 It is a common problem with A7N8X (I had one too!), some boards Feb 3, 2004 #13 Didou Bowtie extraordinair! I went into BIOS and changed the setting for the ram to 2-3-3-6 and let it run for atleast a half hour. lol This is the board that I'm probably going to get, so I can put my Geforce 4 back in my Athlon 850 rig.

When somebody uses your email address by mistake [Security] by MacGyver221. my review here Tried reseating, changing settings etc. Back to top #16 dickster dickster Just trying to fit in. I sent the MB back for replacement.

What gets me is the no beeps. http://webstrategy360.com/asus-a7n8x/asus-a7n8x-specs.html strange.... Already have an account? The ASUS was a nice board when it worked, but now I have a Abit NF-7 & I haven't had 1 quirk yet. · actions · 2003-Sep-18 1:57 pm · [email protected]

Make sure you are moving the CMOS jumper and not the SATA jumper. (almost pulled my hair out after making that mistake) Leave the CMOS battery in place for all of Facebook Google+ Twitter YouTube Subscribe to TechSpot RSS Get our weekly newsletter Search TechSpot Trending Hardware The Web Culture Mobile Gaming Apple Microsoft Google Reviews Graphics Laptops Smartphones CPUs Storage Cases Turns out I had a problem with the thermal tape and the board was shutting itself down (it has a sensor to shut it down if it overheats to prevent damage have a peek here Changed the cmos battery, but no joy.

Username Forum Password I've forgotten my password Remember me This is not recommended for shared computers Sign in anonymously Don't add me to the active users list Privacy Policy Had a similar problem with this same board on a freinds system when trying to install an OS, kept getting a blue screen then the PC would shutdown. saw nothing metal.

Several functions may not work.

Is your CPU fan running ? #4 NicColt, Jan 5, 2003 CraigRT Lifer Joined: Jun 16, 2000 Messages: 31,442 Likes Received: 0 Originally posted by: NicColt >The only thing I It might be time to stop using antivirus [Security] by andyross375. Boot Problems with A7N8X Deluxe 2.0...BIOS 1008 A7N8X Deluxe SATA Boot problems A7N8X Deluxe - at boot time it tried to boot from network A7N8X deluxe boot from RAID More resources Bought the AV8 from webpolice a couple yrs ago, but think the cmos battery died.

Worth a try before you scrap the board. uniqs437 Share « Hard drive showing up twice in windows explorer • Radeon 7000 dosent work anymore with TV » xengineer7You Did What ?join:2002-11-30New Paltz, NY xengineer7 Member 2003-Sep-16 12:36 pm Feb 09, 2005, 10:46pm EST Reply - Quote - Report Abuse Private Message - Add to Buddy List >>Re: ASUS A7N8X-E Will not bootis it possible that your boot sequence Check This Out I even removed the Kingston PC 3500 DDR RAM, and I inserted my old Kingston PC 2100 DDR RAM, but the procedure still will not work, and I still have no

this clears the bios. Discussion in 'Motherboards' started by JonathanF, Jan 5, 2003. Funny thing is on mine I have this same board and before I upgraded to Geil PC3700 I was running PC3200 (GEIL) and it worked fine.... · actions · 2003-Sep-17 1:11 you really can only try other parts until you figure out what the problem is.

Posted 25 June 2007 - 12:38 AM I can only think of two things here. Are you sure yours has a 200 ( 400 ) FSB & not a 166 ( 333 ) ? Oops. #3 Hamburgerpimp, Jan 5, 2003 NicColt Diamond Member Joined: Jul 23, 2000 Messages: 4,362 Likes Received: 0 >The only thing I can think of right now is a fried If that fails, and no errors on my memory, I'm sending everything back.

Tried the old ram with same result. Register now! Please re-enable javascript to access full functionality. Similar Topics ASUS A7N8X-Deluxe POST/Boot Problems Feb 17, 2004 Asus A7N8X Deluxe - no post, no boot, nada Nov 5, 2005 Asus A7N8X Deluxe mobo not recognizing SATA hard drive May

But those filtered clips for the fan on the filtered Thermalright cooler pop off every time I come near them. I have found a couple of mistakes in their posting that were different from the manufacturer. it wants to shut down when 1) the graphics card is supposed to switch resolutions, or 2) when it's accessing the creative dvd-rom I have installed. The Floppy drive is functioning but does not boot.

Code 71, VGA_LED on solved Old Asus A7N8X deluxe caps replacement solved Flashed BIOS ASUS X99 deluxe II now having issues. When I rebooted the machine I got the ASUS LOGO and the machine HUNG.