Home > Athlon Xp > Athlon Xp And Asus A7v133

Athlon Xp And Asus A7v133

Welcome to the new PC Perspective forums! As of May 1, an ISP/EDU email is NO longer required to access the Classifieds. A7V133 105(no dot) +XP2000 After much pain and frustration my new XP2000 is running stable. Brian Cooley found it for you at CES 2017 in Las Vegas and the North American International Auto Show in Detroit. have a peek here

About CNET Privacy Policy Ad Choice Terms of Use Mobile User Agreement Help Center Articles & News Forum Graphics & Displays CPU Components Motherboards Games Storage Overclocking Tutorials All categories After you set all the jumpers correctly, power pc on (post will probably display somethin like ATHLON HT-1600) and flash it with bios 1009, reboot, go into bios set default settings, by far the majority of a7v133 boards are rev1.04 #2 Boonesmi, Jan 25, 2002 JMichna Member Joined: Jun 16, 2000 Messages: 38 Likes Received: 0 Thanks Boonesmi, Of those A7V133 or the system would just reboot itself. https://www.cnet.com/forums/discussions/asus-a7v133-v-1-05-motherboard-upgrading-to-athlon-xp-2100-92085/

Latest Sponsors It might be possible to get a TB to work, but I wouldn't count on it due to lower voltage and possibly other electrical things. All give me same problem.

I really liked that bd. Darius Reply With Quote 04-22-2003,05:34 PM #2 drongo View Profile View Forum Posts Registered User Joined Apr 2003 Posts 1 Success! Regards, jmichna #5 JMichna, Jan 26, 2002 rimshaker Senior member Joined: Dec 7, 2001 Messages: 722 Likes Received: 0 Please take note that i'm probly one of the very few CNET Reviews Best Products Appliances Audio Cameras Cars Networking Desktops Drones Headphones Laptops Phones Printers Software Smart Home Tablets TVs Virtual Reality Wearable Tech Web Hosting Forums News Apple Computers Deals

I already flash the BIOS to 1007. Can i check it through ASUS Probe? The mtrbd. https://forums.anandtech.com/threads/athlon-xp-on-asus-a7v133-rev-1-04-0-mobo.714492/ Does your XP seem to run cooler than the original T-Bird you (probably) had?

PC Perspective Home Reviews News Forums Podcast HW Leaderboard SSD Decoder Graphics Cards Motherboards Cases/Cooling Processors Chipsets Memory Displays Systems Storage Mobile Shows/Expos User Name: Password: Remember Me? I dunno how or why my particular m/b is happy with an XP2000+.... The rev 1.04-1.05 is compatible w/ XP CPU w/ bios 1.007. Members have access to different forum appearance options, and many more functions.

Discussion in 'Motherboards' started by JMichna, Jan 25, 2002. http://www.geek.com/forums/topic/asus-a7v133-c-and-athlon-xp39s/ good luck -----Willy Flag Permalink This was helpful (0) Collapse - One thing that might help. All rights reserved. Well I was able to boot in jumperless mode with bios versions 1007 to 1010beta but it crashed every time I played maxpayne or run some tests (3DMark2001SE).

It would appear that it will not support Thoroughbreds... http://webstrategy360.com/athlon-xp/athlon-xp-1900-or-is-it.html I bought the mobo and CPU (and 1GB of RAM) a year ago. i have a ASUS A7V133-C mobo rev 1.05. Powered by vBulletin Version 4.2.2 Copyright © 2017 vBulletin Solutions, Inc.

The only problem is that when you get to a speed that it can't handle, you may have to reset the BIOS, which is the shorting of the two solder **** Flag Permalink This was helpful (0) Collapse - link to ASUS Germany info by narrenschip / April 7, 2005 12:10 PM PDT In reply to: Another thing that might help The If you have 1.05 (without dot ) it officially works with Palomino (up to 2100+). http://webstrategy360.com/athlon-xp/athlon-xp-3200.html Now post should display correctly "ATHLON XP 2100+" In may case I had to reload WinXP (was corrupted) get the latest VIA 4in1 Drivers (Hyperion) http://www.viaarena.com/?PageID=2 (which solved ATA100 problems) and

I know it would support upto and maybe with the Semptron beyond the 2100+, the 2200+ being the last I rememeber, but again the Asus wqebsite offers the specs on cpu but i'm happpy too Running at stock vcore of 1.75V. my system spec: Athlon XP 1500+ ASUS A7V133 256 APACER SDRAM TEMP: 45C-47C (Full load) HELP!!

i need my comp asap!!! +_+ Reply With Quote November 30th, 2001,06:55 AM #5 Arris View Profile View Forum Posts HWC Technician Join Date Jul 2001 Location Aberdeen, Scotland Posts 1,181

I dunno how or why my particular m/b is happy with an XP2000+.... If I remember correctly, you have to disable the 'jumperfree' mode and use the swithes on the motherboard to configure the CPU (this has been on the German ASUS support site everyone i know who has a 1.04 said they had no trouble using the xp cpu as a side note... but it will support Palominos.

Username: Password: Cancel Forgot Username / Password? Reply With Quote November 30th, 2001,03:49 AM #2 Treg29 View Profile View Forum Posts Member Join Date Sep 2000 Location Ohio Posts 351 Did you flash the bios to the latest Although the 1007 BIOS was to provide support for the XP processor, the Asus website document http://usa.asus.com/inside/Techref/athlonxp.htm shows Athlon XP2000+ compatibility for mobo rev level 1.05.0 and up. this contact form My power supply is 300w.

Set all the jumpers to jumpered mode: JEN (JUMPERED) V I/O (3.3V) VID1 VID2 VID3 VID4 (1.725/1.75volts Voltage Regulator Output) DSW (CPU FREQ SETTING '133MHz') DSFID (12.5X) some state that 5.0X I hope it will because I'm expecting a 2400+ I bought on ebay.