Home > Ati Radeon > ATI Radeon 9600XT AGP Problem

ATI Radeon 9600XT AGP Problem

I ONLY come here to learn and help if I can The info you wrote I mistook for a novice and I apologize Good luck with you problem Mar 23, I have to shut down blender and start it up again. Can anybody confirm me and explain me what to do? Also if you notice the vendor id, sub id, and sub vendor id are all the same (which is why I can't register the card). have a peek here

I've looked for the option mentioned in an above post in the SMARTGART tab, but could not find it. I put my old GF3 Ti500 back in my computer and it works GREAT. Good luck :giddy: :giddy: Jul 13, 2006 #22 Sagreb TS Rookie Hi, I got an ATI Radeon 9600, and since I installed it my pc began to crash specially when because, I have an ati radeon 9600SE [younger brother...], and have not had any problems that would cause the system to freeze in blender the drivers included with the card were http://www.tomshardware.com/forum/135748-33-problem-sapphire-radeon-9600xt

if someone could also say what that does.. If I thought you were an ***** I would never have answered your problem. With the drivers on the CD (dated 2003), I get the ATI VPU Recover console. Also for those that want to OC your card I suggest you get omega drivers ...

Thats the only way I can even use it though. Oh, and, before disablig Smartgart, try turning FastWrites OFF in BIOS, as well as lovering AGP speed to 4x. My Case is Aopen H600 300W PSU, the power supply should be sufficient right? These features allow the AGP Graphics card to write/read to system memory (As opposed to Video memory).

What should I do? I have two 9600 cards and both work flawlessly. I suspect that these problems stem largely from conflicts between chips on the graphics card and the motherboard which only become apparent when a particular application is used. http://www.hardwareanalysis.com/content/topic/36716/ Basically, MY GAMES CRASH AND I DONT KNOW WHY!!! :blackeye: All help is needed thanks, email : [email protected] or visit site www.covertclan.com/forums or reply here!

Already have an account? This is a step a lot of people forget when they reformat and I believe could be the cause of your problem... If anybody have the same problem and have an idea what to do pls tell. I have an ASUS 9600 XT 128 MB (AGP 8X/4X/2X).

Some times i play 10 minutes, some times 20, but every time it stops. http://www.techspot.com/community/topics/ati-radeon-9600-problems.11891/ Generated Wed, 01 Feb 2017 11:27:00 GMT by s_wx1219 (squid/3.5.23) ATI broke a feature that blender used for drawing in their later release, so the solution is to downgrade your drivers. /d_m what are you talking about? Thankyou Mar 22, 2004 #5 snowman TS Rookie Posts: 183 could it be a heat issue?

z3r0 d29-Aug-04, 23:30A quick fix is to lower your AGP settings to 4X as opposed to 8X. http://webstrategy360.com/ati-radeon/ati-radeon-sapphire-x1050-problem.html some suggestions to try are set fastwrite off and set AGP to 4X and see if that helps. 8X truly isn't a big deal because the software must support it and by NoelC › Tesoro Zone Balance Gaming Chair by WilliamGayde › Crucial Storage Executive, Version 3.38 by AlphaC › Samsung Magician 5.0 by AlphaC › Silverstone PM01 Matte Black by Duality92 Easy to fit.

More >> You Are Here: / Forums / Videocards / radeon 9600xt problems!! I've tried the 4X thing, no difference. DualCore E6600, mb Asus P5LD2-SE,2Gb ram, msi GeForce 7600(256Mg), 100Gig SATA+160Gb ide , DRU510A, XP Pro, Dx9c, Nero 6, Avid 7v2, UleadDVD Express... [view my complete system specs] Tue, Sep 12 http://webstrategy360.com/ati-radeon/ati-radeon-9800-pro-problem.html No problems at all.

This problem is happening to other people, from my findings. I am still testing it out. It is a bug that the changes make a difference, but it is also a bug that was not in 2.23 one cannot say it was entirely the fault of ati

I updated my motherboard BIOS to the newset BIOS, loaded the Bios Defaults and nothing changed.

I have got Direct X9.0b and OpenGL, everything that I should have! I had a radeon 9600XT and it worked like a charm. Both have 256mb of memory. 3.15GHz E8500 CPU, Intel MB w P35 chipset, 4GB memory, Pioneer DVD burner, onboard audio, nVidia Quadro FX1700 512MB , 2TB (4 x 500GB) Raid 0 I have windows XP w/o SP1.

Full Review Tesoro Zone Balance Gaming Chair Reviewed by WilliamGayde Introduction A proper gaming chair won't make your computer run faster or directly make you a better gamer, but once Terms of Use| Privacy Policy| Site Map| Find a Reseller Rage3D » Rage3D Discussion Area » Archived Discussions » Radeon Technical Support ATI Radeon 9600XT 128mb AGP Speed Problem What can I do, please help ASAP!! --------------------------------------------------------- Asus Radeon 9600 XT 128 MB (AGP 8X/4X/2X, no direct connection to PSU required) AMD 64 bit 754 Socket 3000+ Gigabyte GA-K8NS nf3 this contact form my specs are: Intel 1.6 GHZ ATI Radeon 9600xt 256 MB Samsung 700DF monitor ASRock P4V88 Mobo 512MB ram 500 watt ps (dunno maker) WD 80 GB hd 3 case fans

Also tried taking Avid out ,reinstalling Ati drivers followed by a reinstall of Avid. If anyone else has had the same problems i sugest pluging the power cord not unlike the power that goes into the hdd or the cdrom it is situated at the Page 1 of 1 (13 items) Sort Posts: Oldest to newest Newest to oldest Previous Next Tue, Sep 12 2006 11:30 AM Geoff_C Joined on Fri, Nov 4 2005 UK Posts The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn. -- Aria -- Dark -- Fast Contact Us - The Guru of 3D - Archive

I don't know how exactly, but yeah, that's one way. I just bought a Gigabyte K8NS model (nf3 250) motherboard, and bought a new AMD 64 bit 3000+ 754 Socket. Any help, do I need to change Mainboard?Click to expand... also check the AGP voltage in the bios.

thanks. If you are correct, then it was time to upgrade anyway. 3.15GHz E8500 CPU, Intel MB w P35 chipset, 4GB memory, Pioneer DVD burner, onboard audio, nVidia Quadro FX1700 512MB , that should never have been necescary and in 2.34 it isn't =KH=Lupus29-Aug-04, 16:09Yeah, it's annoying that happened. Enough of my rant, stable power and abundant capacity are crucial for video cards, and computing in genereal.

If it hasn't, then chances are you're still on 8x and it's just a bug in the Catalyst software. Search Forums Show Threads Show Posts Advanced Search Tag Search Go to Page...

Thread Tools Display Modes
ATI Radeon 9600XT 128mb AGP