Home > Ati Radeon > ATI Radeon 9800 Pro Problem

ATI Radeon 9800 Pro Problem

If the problem happens with your old card too, doesn't sound like video hardware. He said he disconnected the new monitor, threw the old one back on(Dell CRT), and the lines were still there.What do you guys think?Also, when I go into Devices, it shows Also, how old is the PRAM battery? Have a look at it. http://webstrategy360.com/ati-radeon/ati-radeon-9800-pro-texture-blur-problem.html

At a point during the install the instructions say a popup window will appear showing me the old firmware version and the new firmware being installed. But the 9800 is also a PowerPC card..i.e. Click here to become a Hardware Analysis registered user. I've learned a lot along that path and will share failures and successes with you via email. http://www.sevenforums.com/graphic-cards/171855-ati-radeon-9800-pro-problem.html

Got a tip for us? If it is just Windows, uninstall the video driver and install a previous driver. What the heck does that mean? And it runs everything just fine -- just not games.

Congrats on the repair! I have AGP 8x and FastWrite on - and all of the settings are right up for high performance. Cheers Paolo Mateo Jan 30, 2004, 06:26pm EST Reply - Quote - Report Abuse Private Message - Add to Buddy List >>Re: ATi Radeon 9800 pro 128 graphics card problemsRight This problem just gets weirder.

I've been trying to run Call of Duty, Medal of Honor, Max Payne 2 and just recently I d/loaded the Painkiller demo. You should maybe try upping the resolution once. Did you change any settings in BIOS? http://www.techspot.com/community/topics/ati-radeon-9800-pro-display-driver-problem-please-help-me.55223/ Gotta be the video card right?

share Share on Twitter Share on Facebook Email Link Like + Quote Reply skinniezinho, Mar 24, 2012 skinniezinho macrumors 6502a Joined: Jan 1, 2009 Location: Portugal #25 adddictedtomac said: ↑ Thank It worked. fast ... It'll work so long as the hardware doesn't fail or an OS update doesn't somehow kill your ability to use the card.Click to expand...

jimmysmittyJun 21, 2009, 2:41 PM Well this is a age old thread. Yeah, sure, it gets hot after 5 hrs and I start getting the 'anomylous polygon' thing, but let it cool for 20 mins and I'm right back at it. no problems now .. You may also...

can anyone confirm or deny this claim that heat is the problem? navigate here So I was not so 'full of crap' after all! Jun 1, 2004 Ati radeon 9800 problem please help please PLEASE May 30, 2007 Problem with ATI Radeon 9800 pro? The games I have are Call of Duty, BF 1942, Empires: Dawn of the Modern world, NFS underground, SimCity 4, HALO, and UT2k4.

games ran successfully for hours on end. And as to "at some point it will stop working"? Exactly. Check This Out Posted on Oct 17, 2005 8:46 AM Reply I have this question too Q: problem with Radeon 9800 Pro Mac 128mb Hide Question All replies Helpful answers by Nicolas, Nicolas Oct

Sorry, the original questions was :'ATI Radeon 9800 Pro with 128 MB of vram (the card is a pc card but it was flashed to work on a mac)' NOT A share Share on Twitter Share on Facebook Email Link Like + Quote Reply macboy13, Mar 15, 2012 macboy13 thread starter macrumors newbie Joined: Aug 10, 2011 #10 archtopshop said: ↑ Congrats Copy and paste bunny into your (")_(")signature to help him gain world domination Reply With Quote 10-28-2003,03:55 PM #5 azurestone View Profile View Forum Posts Goldfish Join Date Jan 2003 Posts

share Share on Twitter Share on Facebook Email Link Like + Quote Reply GermanyChris, Mar 13, 2012 GermanyChris macrumors 601 Joined: Jul 3, 2011 Location: Here #2 macboy13 said: ↑ I've

I did this by upping the Multiplier to 14x. Installed the catalyst, and it said it wouldn't work right because he didn't have NET Framework 2.0. To play Call of Duty 2 without performance problems I had to turn anti-aliasing off and turn the resolution down to 800×600. Results 1 to 5 of 5 Thread: ATI Radeon 9800 Pro giving me weird problems...

here's why: the 9800 pro (and its relatives) all run pretty hot, and i'm thinking that combining a hot CPU with a hot GPU might produce this sort of crashes. God, don't tell me it's a bad video card. Subscribe to my news feed Bojan Yeah, with ATI cards (dunno about NVIDIA), it is always a good idea to completely uninstall the drivers before installing new ones. this contact form Prior, it would also lock-up (either solid blue screen with static sound in the speakers or "No Signal" on the monitor within minutes). 5.11's with 4x/no fast writes resumed stability and

If it goes away then its the VRAM gone bad from overheating. Does ANYONE have ANY idea what could be causing this? Cheers Sam Brett Howells Jan 28, 2004, 07:31am EST Reply - Quote - Report Abuse Private Message - Add to Buddy List >>Re: ATi Radeon 9800 pro 128 graphics card ByZim ยท 7 replies Jul 29, 2006 When i installed the latest drivers from http://support.ati.com/ics/support/default.asp?deptID=894&task=knowledge&questionID=22264 and rebooted my system the screen displayed a distorted login screen and did not display pretty

Please type your message and try again. TechSpot Account Sign up for free, it takes 30 seconds. Mine is at 1.7V and thriving. (Have 350W Ultra Quiet PSU). Related Posts 2015 Year inReview 2014 Year inReview Developer Founders Should Start with Hiring aDeveloper Free Tips On How To Build And Launch Your First Software Product I used to be

Also, how old is the PRAM battery?Click to expand... My message (and those of the other two people that replied so far)> has absolutely no connection to www.hardwareforumz.com. I really liked the way the 9800 Pro ran and looked, so I added some fans, tried every driver I could find, adjusted my BIOS and VGA settings, bought a 400 I don't know about 9800pro cards, but I plugged my 6200 without tapping some times on my g4 and it never fried..

Jul 29, 2006 #3 Sharkfood TS Guru Posts: 1,019 I had similar issues with an AIW 9700 Pro (same chip, just different clock speed) with the more recent Catalyst drivers (6.x). Get the answer AnonymousJun 21, 2005, 3:27 PM Archived from groups: comp.sys.ibm.pc.hardware.chips (More info?)On 20 Jun 2005 15:36:29 -0400, Keerthi652 wrote:>hi..i m keerthi..i got a new sys intel 3ghz processor n For instance, once I upped the AGP Voltage and upped the FSB rate, everything was fine. Useful Searches Recent Posts Options Please select a forum to jump to News and Article Discussion MacRumors.com News Discussion Mac Blog Discussion

Thank you very much. I blew like four hundred dollars on this thing and the warranty ran out a long time ago. Installed that, uninstalled the catalyst, reinstalled it, and it was even worse than it was before.Rolled the driver back and told the poor guy I'd look around to see if I'm