Home > Audigy 2 > Audigy 2 Problem

Audigy 2 Problem

could that be all it was? This is a really stupid bug to have and I hope Creative fixes it.27th April 2011 @ 08:54 Comment from: MIke [Visitor]5 starsthank you13th June 2011 @ 22:26 Comment from: Evoeater Test with a different game (ie: something that does NOT use Steam). Have you tried setting it up in the Windows soundcard's control panel?Start/Settings/Control Panel/Sounds and Audio Devices/Voice tab? this contact form

Netgear wndr3700 throttling WAN... You can have multiple sound cards/audio chipsets installed. I have tried:Reinstalling all available drivers from creative and software for audigymoving audigy to different pci slotsreinstalling motherboard driversreinstalling display drivers (different releases)reinstalling enemy territory nukemasterJul 20, 2006, 1:30 PM Ahhhh Any Ideas?

I mainly bought it for the card Flag Permalink This was helpful (0) Back to PC Hardware forum 12 total posts Popular Forums icon Computer Help 51,912 discussions icon Computer Newbies Now the hub has power but I don't know what to do with it. Still, boo on Creative for releasing 64-bit drivers that work (...unless you have more than 4 gigs of ram)1st December 2010 @ 22:05 Comment from: Anonymous [Visitor]5 starsConfirmed. I Will Give...

Watch Queue Queue __count__/__total__ Find out whyClose Creative Audigy 2 crackles fix (it's not due to drivers) SB0240 and SB0350 similar Mike Mans SubscribeSubscribedUnsubscribe22 Loading... whenever i had a problem with my audigy platinum ex creative drivers, i used the kxaudio drivers. Here is the real fix. Flag Permalink This was helpful (0) Collapse - is your power converter cable plugged into the card?

Thanks for any help anyone can provide. I use Cakewalk Sonar for recording and after i used your workaround I changed the audio driver from WDM to ASIO and it helped with my latency quite a lot. Articles & News Forum Graphics & Displays CPU Components Motherboards Games Storage Overclocking Tutorials All categories Chart For IT Pros Get IT Center Brands Tutorials Other sites Tom's Guide Tom's IT http://www.techsupportforum.com/forums/f23/soundblaster-audigy-2-zs-problem-562985.html Control Panel / Sounds and Audio Devices / Audio tab / Sound playback "Default device:" drop down box should list the ATI chipset and the Creative chipset....select the Creative chipset Hi

no problems for 10 mins... I then downloaded a PCI latency utility; PCI Latency tool 2.0. First up, you can pull RAM out of your system, or enable a memory hole feature if your BIOS supports one, enabling the memory hole in the BIOS will cause your I did think it might be Steam related (as A2:OA runs through Steam) but none of the other stuff on Steam works so it's probably not related to that.

I wont hold my breath though, I've heard creative isn't very good with customer support. https://www.sweetwater.com/forums/showthread.php?54341-Creative-Soundblaster-Audigy-2-microphone-problem If you get tired of playing on that server come over to: www.eptexasgaming.com sjps220Jul 17, 2006, 12:09 PM cool, yeah maybe I'll try it out. Once reported, our moderators will be notified and the post will be reviewed. If you guys had to guess, would you say that this is the soundcard causing the video to skip, or the videocard causing the sound to skip and stop working?I really

In my computer, after all these steps, my mic does not make any distortion, noise, or choppy sound. weblink Kind regards, Martin 04-02-2011, 09:26 PM #4 JimE Team Manager - Networking Moderator - Hardware Join Date: Apr 2009 Location: St Louis, MO Posts: 18,756 OS: After that, the left channel was replaced by a clicking. Press Releases Please enable JavaScript to shop on Sweetwater.com.

Any help would be appreciated.A while ago, I was listening to music, when there was some really loud distortion. It only does it for a second, but sometimes, the games audio doesn't work after the hangup, and I have to restart the game.Any ideas or suggestions? 33 answers Last reply milena de castiglione 247 views 0:44 Creative SB Audigy SE 7.1 Win7 problem - Duration: 1:13. http://webstrategy360.com/audigy-2/audigy-2-24-bit-question.html Is there any known way to turn off the Location 65535 thing?

I reset the msconfig to normal RAM (4GB), did a reboot an now the recording for audio is still working and not choppy. I've just put it into the last PCI slot at the bottom of the case and now i'm reinstalling the newest drivers.Apparently this and similar sound oddity problem has been known I really think its a PCI-bus/cpu usage issue...but it happens so rarely it hasn't even warranted further investigation (my excuse for laziness). ...nothing's perfect (except my lady, of course).

Great group of guys play there.

sjps220Jul 21, 2006, 12:48 AM thanks for the suggestions nukemaster. Recently though that stopped only to be replaced by a random high pitched squeel that would come in and out during gameplay, lasting anywhere from 2-10 minutes at a time, it When I checked my PCI latency settings in the BIOS they were all 64. I didn't really do much though.

To test I would uninstall SP2. so run pbweb to make sure u are up to date..... dkarmaJun 17, 2007, 3:23 AM I'm having a similar problem w/ my Audigy 1 Platinum.I updated ET to 2.60 i think &PB to god knows what versionImmediately after I start ET his comment is here I bet it will help a lot of people.

Yeah I forgot to mention that I have run pbweb. shown in Device Manager, there is a driver installation issue. halcyonJul 23, 2006, 7:10 PM Possibly. Is this a known problem and if so does anyone have suggestions on a solution?

I did notice that my problems occurred around the time that the two light blue PB messages appear in the console. I just realized something that I should have mentioned earlier. After that, the left channel was replaced by a clicking. Audigy 2ZS related??

Unfortunately setting it to a figure like 4095 in practice will probably limit you back down to about 3GB as it looks like it disables an entire channel on the RAM. woohoo! I bumped it up to 32 (highest it would go and that setting was for all PCI devices) and rebooted....no change; still had the speaker popping. nothing helped, still the same sound-error. (and god knows i hate down- and re-upgrading drivers just to find out that it didnt help at all).i also had reinstalled ET + created

About Press Copyright Creators Advertise Developers +YouTube Terms Privacy Policy & Safety Send feedback Test new features Loading... The screen just freezes, the game closes and return to desktop. (same with all games) Games that have crashed: Fallout... Ask a question and give support. thanks again for any help any of you can give me Flag Permalink This was helpful (0) Collapse - solution for me by UltimateDave / December 23, 2004 2:08 AM PST

I haven't seen the problem at all today. so i went through ~ 2-3h of reinstalling all drivers i held in suspicion (audigy, motherboard etc, even though i havent even upgraded them)..